Bir çok WordPress eklentisinde XSS açığı bulundu

Güvenlik bloglarına bugün düşen haberlere göre bir çok WordPress eklentisinde açık mevcut. Bu önemli XSS açığı sorunundan etkilenmemek için eklentilerinizi hemen güncellemenizi öneririz.  Ayrıca yeni gelen WordPress 4.2 güncellemesini de gerçekleştirin.

Bizim sunucularımızda bulunan WordPress yazılımı kullanan web siteleri için endişelenecek bir durum yok. Bütün web siteleri güncellenmiş durumda.

Aşağıda bu açığa yakalanmış bazı eklentileri görebilirsiniz.

  • Jetpack Wordpress eklentisi
  • WordPress SEO Wordpress eklentisi
  • Google Analytics by Yoast WordPress eklentisi
  • All In one SEO WordPress eklentisi
  • Gravity Forms WordPress eklentisi
  • Multiple Plugins from Easy Digital Downloads Wordpress eklentisi
  • UpdraftPlus Wordpress eklentisi
  • WP-E-Commerce WordPress eklentisi
  • WPTouch WordPress eklentisi
  • Download Monitor Wordpress eklentisi
  • Related Posts for WordPress Wordpress eklentisi
  • My Calendar Wordpress eklentisi
  • P3 Profiler  Wordpress eklentisi
  • Give Wordpress eklentisi
  • Multiple iThemes products including Builder and Exchange WordPress eklentisi
  • Broken-Link-Checker WordPress eklentisi
  • Ninja Forms WordPress eklentisi
0 cevaplar

Cevapla

Want to join the discussion?
Feel free to contribute!

Bir Cevap Yazın